APEX-PLUGIN.COM

..the apex plugin directory

an initiative of

Add your APEX4.0 Plugin info

Describe your Plugin’s features. You can upload the Plugin’s code and documentation, or, alternatively, submit the URLs to your website or blog.

You are here:
Follow us on Twitter
Item Plugin Jeditable APEX Item

Jeditable APEX Item

10
Categories: Item Plugin
Author: vikram

Edit apex item in place

Inplace editor Apex item using http://www.appelsiini.net/projects/jeditable based on Dylan Verheul’s editable

 This allows you to click and edit the content, and it currently supports 3 item types.

 1. Text

 2. Textarea

 3. Select List


Keywords
Apex item plugin,Inplace edit apex item,apex plugin

Inplace editor
Inplace editor
Company:
Date added: 5.3.2012
Views: 5090
Votes: 4
Reviews: 7
Min. APEX Version:
4.0
Share on Facebook
Digg! Share on Digg
Save This Page
Download
download apex plugin
If something is not correct please report it here: Report Listing
Do you have a question about this Plugin? Want to write a Review or Comment?
Login first.
Reviews / Questions / Comments are e-mailed to the author of the Plug-in.
10 
Report column
by VANJ
on January 15, 2014
Can this idea be extended to work with a APEX classic report column? Thanks
0 
RE: rrrrr
by vikram
on September 8, 2013
Yes it does...in fact the demo is running on 4.2
0 
by rrrrr
on September 8, 2013
Does this plugin work on apex 4.2?
0 
help please
by olega_interin
on March 29, 2013
Hello! what I need to do to become the Save button work? Javascript code is placed in the Page Rendering - Edit Pag - javascript
Perhaps there is a link to documentation for detailed installation
10 
@Daz
by vikram
on April 20, 2012
I have fixed the code and re-uploaded the plugin, so please download the plugin file again and try to install it.
April 20, 2012
The Entry has been updated in the meantime!
0 
@Daz
by vikram
on April 20, 2012
Hi Daz,

I will have a look into this and get back to you.

Thanks,
Vikram
0 
NOT COMPATIBLE error
by Darren
on April 20, 2012
Hi Vikram,

I was hoping to give your plugin a test run. It looks wonderful.

However, I've tried installing this plugin into an APEX 4.0 application but when I select Install Plugin after import I am getting the error :

1 error has occurred
NOT COMPATIBLE (Your export may contain calls not supported by your application version.)

The plugin was not installed.

Any ideas ?

Daz


Version details of my Oracle instance and APEX are as follows :

Product Build: 4.0.0.00.46
Schema Compatibility: 2010.05.13
Last DDL Time: 08/25/2010 11:54:54 AM
Host Schema: APEX_PUBLIC_USER
Application Owner: APEX_040000
Workspace ID: 2428712251359218
Workspace Name: BIS
Current User: ADMIN
Language Preference: en
Current Time (on server): 04/19/2012 03:10:51 PM

CORE 10.2.0.4.0 Production
NLSRTL Version 10.2.0.4.0 - Production
Oracle Database 10g Enterprise Edition Release 10.2.0.4.0 - 64bi
PL/SQL Release 10.2.0.4.0 - Production
TNS for Solaris: Version 10.2.0.4.0 - Production
March 5, 2012
The Entry has been updated in the meantime!
Powered by Sigsiu.NET RSS Feeds

Disclaimer: The APEX Plugins on this site are not supported by Oracle Support Services.

If you have a question about a Plugin or need support: Login and select the plugin detail page. At the bottom you can enter your Question / Review / Remark.
Your message will be sent to the author of the plugin.